Banner Production Down
Incident Report for Touro
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 11, 2019 - 10:24 EST
Update
We have now determined that this problem is intermittent and are continuing to investigate.
Posted about 1 month ago. Feb 11, 2019 - 09:30 EST
Investigating
We are experiencing a major Banner Application outage on our production system. Our Vendor Ellucian has been notified and is working on the problem.
Posted about 1 month ago. Feb 11, 2019 - 09:19 EST
This incident affected: TouroOne Admin Pages (Banner 9).