Telephone service issues at Lander college for Women, 227 west 60th street
Incident Report for Touro
Resolved
This incident has been resolved.
Posted 20 days ago. Dec 30, 2017 - 21:06 EST
Update
incoming and outgoing calls now working properly.
Posted 25 days ago. Dec 25, 2017 - 22:05 EST
Update
There are no outgoing calls right now, but incoming is working properly.
Posted 25 days ago. Dec 25, 2017 - 17:41 EST
Update
The carrier has advised me that the repair has been pushed out to 1/22/18.
Posted 30 days ago. Dec 21, 2017 - 15:55 EST
Update
The carrier has advised me that the repair has been pushed out to 1/10/18.
Posted about 1 month ago. Dec 15, 2017 - 10:40 EST
Update
We have been notified by the carrier that due to the extensive damage the repair has been pushed out to 12/20.
Posted about 2 months ago. Dec 04, 2017 - 10:59 EST
Update
Service has been restored to the temporary solution.
Posted about 2 months ago. Nov 30, 2017 - 08:51 EST
Update
The carrier is pushing to dispatch a technician as soon as possible.
Posted about 2 months ago. Nov 30, 2017 - 08:27 EST
Update
Their are currently no outgoing calls on the temporary solution, working with the carrier to resolve.
Posted about 2 months ago. Nov 29, 2017 - 16:55 EST
Update
The carrier has found that the damage is more extensive than they thought and a new repair date has been given of 12/10.
Posted about 2 months ago. Nov 29, 2017 - 16:54 EST
Update
The service has been restored using the temporary solution, we are removing call forwarding from the main line, all other numbers are accessible to the users phones.
Posted about 2 months ago. Nov 21, 2017 - 12:07 EST
Update
Service has been restored to a temporary solution, working with the carrier to get all the phone numbers forwarded.
Posted 2 months ago. Nov 20, 2017 - 19:34 EST
Update
The carrier has provided a repair date of 11/27.
Posted 2 months ago. Nov 17, 2017 - 12:01 EST
Update
Repairs are ongoing at this time technicians are working from West 53rd to West 54th on 10th Avenue. We have been advised that technicians are continuing to work at the manhole, and we do not yet have an estimated time of repair. The temporary solution is still in place.
Posted 2 months ago. Nov 17, 2017 - 11:46 EST
Update
Repairs are ongoing at this time and we do not yet have an estimated time of repair. The temporary solution is still in place.
Posted 2 months ago. Nov 16, 2017 - 11:13 EST
Update
Repairs are ongoing at this time and we do not yet have an estimated time of repair. The temporary solution is still in place. A Verizon technician was onsite doing a survey and is looking into options for a more permanent solution.
Posted 2 months ago. Nov 15, 2017 - 14:28 EST
Update
Repairs are ongoing at this time and we do not yet have an estimated time of repair. The temporary solution is still in place. A Verizon technician is onsite doing a survey in order to change the repair to a more permanent solution.
Posted 2 months ago. Nov 15, 2017 - 11:08 EST
Update
Repairs are ongoing at this time and we do not yet have an estimated time of repair. The temporary solution is still in place.
Posted 2 months ago. Nov 14, 2017 - 13:27 EST
Update
i have been notified by the carrier that part of the repair is completed. the temporary solution is still installed and working.
Posted 2 months ago. Nov 13, 2017 - 14:33 EST
Update
The temporary solution is still installed and working. This is part of a larger outage in the area and we have been given a repair date of 11/10.
Posted 2 months ago. Nov 06, 2017 - 10:14 EST
Update
There is a temporary solution in place that has restored full service.
Posted 3 months ago. Nov 02, 2017 - 14:08 EDT
Update
The technician that was onsite today was unable to complete the repairs as the equipment in the manhole is still wet from the flooding. There is another dispatch for repair set for tomorrow.
Posted 3 months ago. Nov 01, 2017 - 18:20 EDT
Identified
A technician from the carrier has been dispatched for further repair today.
Posted 3 months ago. Nov 01, 2017 - 10:58 EDT
Investigating
A temporary solution has been put in place, outgoing calls can be made and incoming calls to 212-287-3500 can be received.
Posted 3 months ago. Oct 31, 2017 - 14:30 EDT
Update
verizon tech has isolated the problem after coming on-site. Verizon has identified wet pairs and has to have construction and maintenance be dispatched to the flooded underground manhole to drain the manhole before service can be restored.
Posted 3 months ago. Oct 31, 2017 - 11:55 EDT
Identified
The carrier has identified an issue and a technician is set to dispatch but they don't have an estimated time of repair yet. We will be bringing in a temporary solution and will try to get it working.
Posted 3 months ago. Oct 31, 2017 - 08:58 EDT
Update
The carrier has identified an error and is escalating the testing in order to isolate the problem.
Posted 3 months ago. Oct 30, 2017 - 16:18 EDT
Investigating
Telephone service issues at Lander college for Women, 227 west 60th street, the is currently no incoming telephone service, we have opened a ticket with the carrier.
Posted 3 months ago. Oct 30, 2017 - 14:30 EDT