HTC - Blitstein Network
Incident Report for Touro
Resolved
The issue has been resolved at this time.
Posted 4 days ago. Nov 15, 2017 - 07:30 EST
Monitoring
The issue has been resolved, we will continue to monitor the problem and update the status of there are any recurrences.
Posted 4 days ago. Nov 14, 2017 - 14:30 EST
Investigating
After moving the network devices to a battery backup, we are seeing the site off-line, we are working with local support to identify and resolve the issue.
Posted 4 days ago. Nov 14, 2017 - 13:09 EST