NYMC.EDU Website DNS Error
Incident Report for Touro
Resolved
At 10:35pm all services have been fully restored.
Posted Mar 12, 2020 - 23:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2020 - 20:35 EDT
Investigating
The NYMC IT Department is working with our service provider regarding a DNS issue impacting our website.

The following sites are being investigated:

https://www.nymc.edu/
https://lcms.nymc.edu/
https://relay.nymc.edu/relay
http://learningspace.nymc.edu/
Posted Mar 12, 2020 - 18:29 EDT
This incident affected: NYMC (Internet).