Telephone issues at 27-33 &43 west 23rd street Main campus
Incident Report for Touro
Resolved
all circuits repaired, service has been restored.
Posted 2 months ago. May 09, 2018 - 11:24 EDT
Update
We are still pushing the carrier for a better repair date.
Posted 3 months ago. May 02, 2018 - 15:03 EDT
Update
The carrier has provided and estimated time to repair of 5/5. Pushing for a better date.
Posted 3 months ago. Apr 25, 2018 - 15:57 EDT
Update
The carrier has delivered a 4g suitcase as a temporary solution, we have installed it.
Posted 3 months ago. Apr 24, 2018 - 18:12 EDT
Update
Verizon is currently working on the issue, no eta at this time.
Posted 3 months ago. Apr 20, 2018 - 13:30 EDT
Update
A technician was dispatched by the carrier and repairs were mostly completed and are ongoing.
Posted 3 months ago. Apr 19, 2018 - 18:51 EDT
Update
A technician was dispatched by the carrier and repairs were mostly completed and are ongoing.
Posted 3 months ago. Apr 19, 2018 - 18:23 EDT
Identified
The carrier has dispatched technicians and repairs are ongoing.
Posted 3 months ago. Apr 18, 2018 - 17:28 EDT
Update
The carrier is scheduling to dispatch a technician to the site.
Posted 3 months ago. Apr 17, 2018 - 18:38 EDT
Update
Currently the main number is working and partial service has been restored.
Posted 3 months ago. Apr 17, 2018 - 12:58 EDT
Update
The issue is due to flooding, the carrier is looking into a temporary solution. Currently the main number is being forwarded through to the Auto attendant.
Posted 3 months ago. Apr 16, 2018 - 20:01 EDT
Investigating
Telephone issues at 27-33 &43 west 23rd street Main campus, right now calls to the main number are not working but outgoing calls are working.
Posted 3 months ago. Apr 16, 2018 - 13:16 EDT