Banner Production Down
Incident Report for Touro
Resolved
Ellucian has corrected the issue and all TouroOne services have been restored.
Posted 4 months ago. Feb 05, 2019 - 17:24 EST
Update
We are continuing to work with Ellucian to determine the problem. We will inform everyone when we have more details.
Posted 4 months ago. Feb 05, 2019 - 15:02 EST
Investigating
We have a major system outage. We are in the process with working with our vendor Ellucian to identify the problem.
Posted 4 months ago. Feb 05, 2019 - 14:19 EST
This incident affected: TouroOne Admin Pages (Banner 9).