Touro Authentication Issue
Incident Report for Touro
Resolved
Resolved with no issues.
Posted 9 days ago. Nov 09, 2017 - 20:05 EST
Monitoring
We have identified and resolved the issue and are monitoring the status. Please contact our helpdesk i you have any recurring issues with the affected services.
Posted 9 days ago. Nov 09, 2017 - 19:14 EST
Update
We are currently seeing a problem with users trying to authenticate to the "Touro" SSID. We are actively working on trying to identify what the cause of this issue is. As a workaround, the "Touro Guest" SSID should be available for your basic internet needs. Please check the status page periodically for updates.
Posted 9 days ago. Nov 09, 2017 - 16:19 EST
Identified
This issue has been identified and includes our email relay (IE: sending emails from copiers). The estimated time to completion should be approximately one hour.
Posted 9 days ago. Nov 09, 2017 - 11:33 EST
Investigating
We are currently seeing a problem with users trying to authenticate to the "Touro" SSID. We are actively working on trying to identify what the cause of this issue is. As a workaround, the "Touro Guest" SSID should be available for your basic internet needs. Please check the status page periodically for updates.
Posted 10 days ago. Nov 09, 2017 - 08:48 EST